Java

Added by Anne Ricard about 5 years ago

Bonjour,
Je cherche à installer MorphoJ , un logiciel de traitement des données morphométriques. Il nécessite Java et lorsque je l'installe il dit ne pas être compatible avec la version installée (à savoir 1.7.0_79 alors qu'il nécessite 1.8.0). Y a t-il un moyen de remédier à cela ? Merci
Anne


Replies (5)

RE: Java - Added by Alexandre Journaux about 5 years ago

Bonjour,
oui tu dois installer la version 1.8 de Java.

Tu peux télécharger l'exe d'installation ici : https://download.oracle.com/otn/java/jdk/8u211-b12/478a62b7d4e34b78b671c754eaaf38ab/jre-8u211-windows-x64.exe

RE: Java - Added by François Laperruque about 5 years ago

Ca va pas marcher ca, je suppose que c'est sur dga20 ou sur le cluster que la v1.8 de java est nécessaire, pas sous windows.

RE: Java - Added by Anne Ricard about 5 years ago

Oui, si possible sous dga20, mais si ce n'est pas possible, je me débrouillerais autrement, c'était par simplicité de tout avoir au même endroit.

RE: Java - Added by Alexandre Journaux about 5 years ago

Si c'est le cas, il faut demande au CTIG d'installer la version 8 de java sur dga20

RE: Java - Added by Thierry Coudert about 5 years ago

source /bao/dev/env/env-java8.sh

et ensuite la version de Java devrait être la 1.8

(1-5/5)