package lme4.so

Added by Flavie TORTEREAU over 5 years ago

Bonjour,
j'utilise un programme R qui fait appelle au package lme4
Je n'arrive pas à l'appeler, j'obtiens les lignes suivantes:

Error in library.dynam(lib, package, package.lib) :
objet partagé \u2018lme4.so\u2019 introuvable

Par contre, je le vois bien dans le répertoire des packages (/bao/lib_R.3.3.2).
Pour les autres packages dont j'ai besoin (tidyverse, segmented, stringr, data.table, nlme, lme4, polynom), je n'ai pas de problème.

Est-ce qu'il y a un problème connu avec ce package?
Je débute sous R, donc il y a très certainement des choses que je ne dois pas bien faire.

merci,
flavie


Replies (5)

RE: package lme4.so - Added by Thierry Coudert over 5 years ago

Quelle version de R utilisez vous ? la version 3.3.2 (commande R) ou la version 3.5.0 (commande R350)

RE: package lme4.so - Added by Flavie TORTEREAU over 5 years ago

J'utilise la version 3.3.2 (commande R)

RE: package lme4.so - Added by Thierry Coudert over 5 years ago

pouvez vous me donner le code ou un extrait que je puisse faire tourner sans risque. Vous pouvez me l'envoyer par email si vous préférez .

RE: package lme4.so - Added by Thierry Coudert over 5 years ago

Je pense qu'un utilisateur avait essayé d'installer ce package et l'installation ne s'était pas bien terminée. Je l'ai réinstallé et je n'ai plus de message d'erreur quand je fais un library(lme4).
Pouvez vous réessayer ?

RE: package lme4.so - Added by Flavie TORTEREAU over 5 years ago

Merci beaucoup, le package lme4 fonctionne à présent!

(1-5/5)